To view uptime history for your instance of Canvas, click here.

Canvas Support Phone Systems
Incident Report for Instructure
Resolved
Service has been fully restored to our phone software. Thank you for your patience as this was resolved.
Posted Dec 06, 2019 - 08:27 MST
Monitoring
Service has increased and we should now be seeing improvements to the functionality of the phone systems. We will continue to monitor this until service is restored fully to the phone systems.
Posted Dec 06, 2019 - 08:13 MST
Identified
Our phone provider has reported troubles with the phone systems. They are aware of the problems, and have identified the cause of the issue. Currently they are actively working to correct this. Calls are still coming in to Canvas Support, however while this is being corrected, please expect longer wait times if contacting Canvas Support by phone.
Posted Dec 06, 2019 - 07:46 MST
This incident affected: Support Tools (Support: Phones/Chat).