To view uptime history for your instance of Canvas, click here.

Some non-US numbers are intermittently experiencing delays/dropped calls when trying to contact our support team via phone.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 17, 2022 - 15:25 MDT
Update
If you are experiencing this issue, please contact us via LiveChat or email rather than by phone.
Posted May 16, 2022 - 20:44 MDT
Investigating
We are currently working with our phone system provider to investigate this issue.
Posted May 16, 2022 - 20:36 MDT
This incident affected: Support Tools (Support: Phones/Chat).