To view uptime history for your instance of Canvas, click here.

Canvas Page Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 08:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 08:14 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 07:58 MDT
Update
We are continuing to investigate this issue.
Posted Oct 25, 2021 - 07:53 MDT
Investigating
We are currently investigating page errors that some users hosted in the PDX region may receive when accessing their Canvas instance.
Posted Oct 25, 2021 - 07:52 MDT
This incident affected: Canvas (Canvas).