To view uptime history for your instance of Canvas, click here.

Page Errors when Accessing Studio - PDX Region
Incident Report for Instructure
Resolved
Our engineering team was able to apply a fix for these page errors, and the issue as been resolved.
Posted Feb 06, 2023 - 10:07 MST
Investigating
Some users in the PDX region are experiencing page errors when accessing Studio. Our Engineering team is actively investigating and working to correct these errors. We will post updates as they become available. Thank you for your patience.
Posted Feb 06, 2023 - 09:43 MST
This incident affected: AWS Region (us-west-2) and Canvas (Canvas Studio).