11/6/2019 Canvas users are experiencing 500 errors when in Canvas.
Incident Report for Instructure
Resolved
The issue has been resolved, and users should be able to access Canvas as expected. We apologize for the inconvenience, and appreciate your patience.
Posted Nov 06, 2019 - 18:58 MST
Monitoring
Canvas has resumed normal operations. Will continue to monitor for further problems.
Posted Nov 06, 2019 - 18:44 MST
Identified
Our developers have identified the issue and working on the fix.
Posted Nov 06, 2019 - 18:31 MST
Investigating
We are aware of that users are experiencing 500 errors when accessing Canvas. Our developers are looking the issue currently. We will have an update to you as soon as possible.
Posted Nov 06, 2019 - 18:14 MST
This incident affected: Canvas (Canvas).