To view uptime history for your instance of Canvas, click here.

Users may be seeing error messages when trying to access Canvas

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 12:43 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 12:37 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 12:30 MDT

Investigating

We are currently investigating this issue.
Posted Jul 19, 2024 - 12:25 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).