To view uptime history for your instance of Canvas, click here.

Some Users in EMEA May Encounter Errors When Accessing Catalog

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Apr 02, 2024 - 04:51 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 04:19 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 04:02 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 03:42 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 03:27 MDT

Identified

The ongoing Canvas incident is impacting some Catalog functionality.
Posted Apr 02, 2024 - 03:12 MDT
This incident affected: Canvas (Canvas Catalog).