To view uptime history for your instance of Canvas, click here.

Phone Support Unavailable
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 26, 2021 - 21:34 MDT
Monitoring
Our phone provider has implemented a fix, we will continue monitoring the results.
Posted May 26, 2021 - 21:08 MDT
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 21:02 MDT
Investigating
Our phone provider is currently experiencing a service disruption. Please reach us via LiveChat or via Email for the time being. We apologize for the inconvenience and will continue to provide updates on the incident here.
Posted May 26, 2021 - 20:48 MDT
This incident affected: Support Tools (Support: Phones/Chat).