To view uptime history for your instance of Canvas, click here.

Users are receiving page errors when attempting to access Admin Analytics
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 13:36 MDT
Monitoring
Admin Analytics is now loading. Our engineering teams are monitoring the fix.
Posted Oct 13, 2023 - 13:29 MDT
Identified
Our engineering team has identified the cause of these errors and has deployed a fix.
Posted Oct 13, 2023 - 13:24 MDT
Investigating
Our engineering team has been alerted to these errors, and they are currently investigating the issue.
Posted Oct 13, 2023 - 10:51 MDT
This incident affected: Canvas (Canvas LMS).