To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas
Incident Report for Instructure
Resolved
After the fix put into place by our DevOps team we have verified that this issue is now resolved.
Posted Jul 23, 2019 - 12:50 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2019 - 12:49 MDT
Monitoring
Our DevOps team was able to determine the cause of this error message that users are receiving and was able to resolve the issue. We are currently monitoring this issue to verify that this fix is stable.
Posted Jul 23, 2019 - 12:39 MDT
Investigating
We have reports of users running into errors that are preventing them from accessing Canvas. We are currently investigating this issue
Posted Jul 23, 2019 - 12:31 MDT