To view uptime history for your instance of Canvas, click here.

A small subset of users in the United States among those who use multi-factor authentication are unable to log into Canvas.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 01:37 MST

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 23:54 MST

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 23:20 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 22:39 MST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 20:47 MST

Investigating

We are currently investigating this issue.
Posted Feb 19, 2026 - 20:45 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1, us-west-2).