To view uptime history for your instance of Canvas, click here.

Some users are experiencing page errors when accessing Canvas
Incident Report for Instructure
Resolved
Canvas performance is back to normal levels. Thank you for your patience.
Posted Nov 14, 2018 - 11:30 MST
Monitoring
Our engineers were able to quickly identify the cause of the page errors and remedied the behavior. We will continue to monitor to ensure there's no reoccurrence, but in the meantime you can expect normal Canvas functionality.
Posted Nov 14, 2018 - 11:12 MST
Investigating
Some users are experiencing an error page when trying to access their Canvas account. Our engineering team is aware of the errors and are currently investigating the cause. We will post another update shortly. We sincerely apologize for this situation and appreciate your patience.
Posted Nov 14, 2018 - 11:08 MST
This incident affected: Canvas (Canvas LMS).