Some users are experiencing 504 errors when accessing Canvas
Incident Report for Instructure
Resolved
Canvas has resumed normal operational parameters, and we appreciate your patience while our team looked into this.
Posted Apr 30, 2020 - 18:50 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 18:44 MDT
Update
We are still actively working on a fix for this issue.
Posted Apr 30, 2020 - 18:43 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 18:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 18:20 MDT
Investigating
Some users are experiencing timeouts and page errors when attempting to access Canvas. We're currently investigating this issue, and will provide an update soon.
Posted Apr 30, 2020 - 18:12 MDT