Some users are having difficulties logging into Student ePortfolios

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted May 11, 2026 - 09:52 MDT

Investigating

We are currently investigating an issue where some users are having difficulties logging into Student ePortfolios. This is not affecting customers.
Posted May 07, 2026 - 11:21 MDT
This incident affected: Canvas (Student ePortfolios).