To view uptime history for your instance of Canvas, click here.

Elevate Data Quality login page not available for users

Incident Report for Instructure

Postmortem

At 7:48 am MT, A customer report came through from the Customer success team that the Elevate Data Quality site in TX was not working. The support team then confirmed that this was for all Instances/ regions of the Elevate Data Quality site. When users navigated to the login page they were presented with a 404 not found page or a page stating the site is not secure.

Our development teams then determined it was an issue with one of our third party web applications, that handle fIrewall and load balancing services used for these sites. We reached out to them to resolve the issue as a critical matter.

After working with the third party team, our site reliability teams moved forward to circumvent the service so it will run for our users. And have stated this is the permanent solution now that we are using the Amazon Load Balancing service.

The Elevate Data Quality application websites were back up and running at 9:34am 3/27/2025. If any users still see the 404 page, we advise that they send us the URL they are using and try to access the page from a link sent in a scorecard email via EDQ and clear their cache and cookies.

Any similar behaviors that cannot be resolved should be sent to our support team at data-quality-support@instructure.com

Posted Mar 28, 2025 - 09:55 MDT

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 09:39 MDT

Update

Our team has still not gotten a resolution from our 3rd party service and is now looking for a work around for this issue.
Posted Mar 27, 2025 - 08:00 MDT

Update

We are working with our 3rd party team to resolve this issue and allow customers to login again as soon as possible. We will post another update here as soon as the service is up and running again.
Posted Mar 26, 2025 - 15:11 MDT

Update

We are continuing to investigate this issue, and have found that the issue is due to a 3rd party service we use to block web traffic. We are working with this provider to make the needed corrections.
Posted Mar 26, 2025 - 13:26 MDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 12:37 MDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 12:32 MDT

Investigating

Elevate Data Quality users are not able to login to our service at,
https://ca.elevate-dataquality.instructure.com/
https://tx.elevate-dataquality.instructure.com/
https://cee.elevate-dataquality.instructure.com/
https://ny.elevate-dataquality.instructure.com/

We are investigating the issue further and will be updating this page here with more information as it is made available.
Posted Mar 26, 2025 - 11:49 MDT
This incident affected: Elevate (Elevate Data Quality).