To view uptime history for your instance of Canvas, click here.

Some Canvas Community links still not working
Incident Report for Instructure
Resolved
Links to and from community.canvaslms.com are working correctly once again. We apologize for any trouble this incident has caused for you this week.
Posted Aug 13, 2020 - 12:33 MDT
Investigating
We have found that some links from community.canvaslms.com are still not working. If you are using a bookmark in your browser to access the Community you may see a page error. However, you can still navigate and search the site. We are investigating the issue and working to resolve it as quickly as possible.
Posted Aug 10, 2020 - 08:48 MDT