To view uptime history for your instance of Canvas, click here.

Canvas Support is experiencing degraded call quality
Incident Report for Instructure
Resolved
Our phone system is now functioning as normal. We greatly appreciate your patience and sincerely apologize for any inconvenience this may have caused you.
Posted Mar 26, 2019 - 16:38 MDT
Monitoring
Our call quality is greatly improving. We're still monitoring the situation with our vendor to ensure there's no further issues with calling Support.
Posted Mar 26, 2019 - 16:15 MDT
Investigating
Some Canvas users are experiencing troubles when attempting to connect with Canvas Support through our phone system. We're currently working with our phone vendor to identify the issue and remedy the behavior as soon as possible. In the meantime, we are still available through email cases, and chat support and are more than happy to assist with any Canvas questions you may have.

We greatly appreciate your patience, and sincerely apologize for any inconvenience this may be causing you.
Posted Mar 26, 2019 - 15:56 MDT
This incident affected: Support Tools (Support: Phones/Chat).