To view uptime history for your instance of Canvas, click here.

Docviewer Page Errors - IAD Region
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:46 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 11:12 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 10:51 MDT
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 10:23 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2022 - 10:20 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2022 - 09:36 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2022 - 09:21 MDT
Update
Our team has identified the issue and are actively working through the queued documents that are presenting errors.
Posted May 16, 2022 - 09:03 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 08:49 MDT
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 08:13 MDT
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 07:36 MDT
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 07:12 MDT
This incident affected: Canvas (Canvas).