Some Canvas users are experiencing long load times while accessing Canvas
Incident Report for Instructure
Resolved
Our DevOps Team has resolved the slow page load times for the users effected and service has been restored. Thank you for your patience, we apologize for any inconvenience this has caused.
Posted 5 months ago. Jan 22, 2019 - 18:40 MST
Monitoring
Our operations team was able to identify the cause to the page load times, and they have implement a fix. We are currently monitoring this fix to make sure performance is restored.
Posted 5 months ago. Jan 22, 2019 - 18:27 MST
Investigating
Some Canvas users are seeing long load times while trying to access Canvas. We're currently investigating these issues and will post an update shortly. We sincerely apologize for the inconvenience and appreciate your patience.
Posted 5 months ago. Jan 22, 2019 - 18:06 MST
This incident affected: Canvas (Canvas).