To view uptime history for your instance of Canvas, click here.

Some users in North America are not seeing their enrollments in Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 15:39 MDT
Monitoring
Our engineering team was able to identify the cause of the issue and implement a solution. Due to each user's local caching it may take a short time before users are able to see their courses. If the issue persists please try resetting your router.
Posted Aug 10, 2021 - 15:22 MDT
Identified
The issue has been identified. We are continuing to investigate this issue.
Posted Aug 10, 2021 - 15:15 MDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 15:02 MDT
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 14:44 MDT
This incident affected: Canvas (Canvas LMS).