To view uptime history for your instance of Canvas, click here.

Amazon Web Services (AWS) is currently experiencing an outage that is affecting some Canvas users hosted in the PDX (North American) region.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 09:18 MST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 09:03 MST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 08:58 MST
This incident affected: Canvas (Canvas LMS).