To view uptime history for your instance of Canvas, click here.

Some Users trying to use the Studio tool within Canvas might see slowness or receive error messages.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 09:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 09:39 MDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2022 - 09:28 MDT
This incident affected: Canvas (Canvas LMS).