To view uptime history for your instance of Canvas, click here.

Some users receiving errors when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 19:21 MDT
Update
We are still investigating the issue. We will update as we get more information.
Posted Sep 23, 2021 - 19:02 MDT
Monitoring
Our developers have identified and are working on a resolution. We will continue to monitor the situation.
Posted Sep 23, 2021 - 18:41 MDT
Identified
Some users have reported errors when logging into Canvas. Our engineers have identified the problem and are working towards a resolution. We will update this as soon as we have more information.
Posted Sep 23, 2021 - 18:22 MDT
This incident affected: Canvas (Canvas).