To view uptime history for your instance of Canvas, click here.

Users are unable to share new course content from Canvas to Commons

Incident Report for Instructure

Resolved

This incident has been resolved. Some users may need to re-open the shared resource and share it again if the issue persists.
Posted Apr 04, 2025 - 18:30 MDT

Investigating

We are currently investigating this issue.
Posted Apr 04, 2025 - 18:09 MDT
This incident affected: Canvas (Canvas LMS, Canvas Commons) and AWS Region (us-east-1).