To view uptime history for your instance of Canvas, click here.

Some users may be receiving a 500 errors when access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 21:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 21:21 MDT
Identified
Our developers have identified the issue and are implementing a fix.
Posted Oct 11, 2021 - 21:07 MDT
Investigating
Our developers are looking into the issue. We will update this page as soon as we have a resolution.
Posted Oct 11, 2021 - 21:00 MDT
This incident affected: Canvas (Canvas).