To view uptime history for your instance of Canvas, click here.

Searching for Outcomes within New Quizzes is currently not returning any results for some users.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 15:52 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 12:42 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 12:22 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (ap-southeast-2).