To see historical uptime for Canvas and other services for a specific instance, click here.

404 Errors when accessing Canvas
Incident Report for Instructure
Resolved
This issue has been resolved. We apologize for any inconvenience it caused and appreciate your patience.
Posted Mar 10, 2020 - 10:07 MDT
Monitoring
Users should no longer be receiving 404 error when accessing Canvas. We will be monitoring the fix and will update again when are in the all-clear.
Posted Mar 10, 2020 - 09:57 MDT
Investigating
Some users are currently receiving 404 errors when accessing Canvas. Our Devops team is aware of the issue and is working on finding a fix. We appreciate your patience and will provide updates as they come.
Posted Mar 10, 2020 - 09:49 MDT
This incident affected: Canvas (Canvas).