To view uptime history for your instance of Canvas, click here.

A very small number of users are unable to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 15:28 MDT
Monitoring
Canvas has returned to normal operations and we will continue to monitor this.
Posted Jul 26, 2020 - 14:50 MDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2020 - 14:49 MDT
This incident affected: Canvas (Canvas).