To view uptime history for your instance of Canvas, click here.

Formative & Benchmarks Not Showing Up in the Assessment List or Search
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 09:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 08:39 MST
Identified
The issue has been identified and the team is working on a resolution.
Posted Nov 28, 2022 - 08:19 MST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 07:37 MST
Investigating
We are currently investigating an issue concerning why newly created assessments are not showing up in the assessment list or search. All assessments are creating and saving as intended, but they cannot be found using the normal process.

This is not impacting the student assessment experience.
Posted Nov 28, 2022 - 07:33 MST
This incident affected: AWS Region (us-east-1) and Mastery (Mastery Connect).