To view uptime history for your instance of Canvas, click here.

Canvas Support Phones System

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Dec 27, 2022 - 14:27 MST

Monitoring

The phone provider for Canvas Support has implemented a fix and we are continuing to monitor that service.
Posted Dec 27, 2022 - 14:08 MST

Identified

Our phone provider has identified the issue and is working toward a resolution.
Posted Dec 27, 2022 - 13:09 MST

Investigating

The phone provider for Canvas Support is currently experiencing technical problems. Due to this fact reaching Canvas Support via phone may take longer than normal. You are still able to contact Canvas Support via our chat tool, email, and the help menu.
Posted Dec 27, 2022 - 13:08 MST
This incident affected: Support Tools (Support: Phones/Chat).