To view uptime history for your instance of Canvas, click here.

Some customers are not able to use Catalog.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:33 MDT
Monitoring
From 23:25 CEST to 23:44 CEST users experienced 500s errors when accessing Canvas Catalog. The issue has been resolved by our developers but we will continue to monitor.
Posted Sep 14, 2021 - 16:12 MDT
This incident affected: Canvas (Canvas Catalog).