To view uptime history for your instance of Canvas, click here.

Problems with the Rich Content Editor

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jan 13, 2021 - 12:11 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 11:46 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2021 - 11:19 MST

Investigating

We have been made aware of users running into error when using the Rich Content Editor (RCE) within Canvas. Our developer team is currently investigating the problem.
Posted Jan 13, 2021 - 11:00 MST
This incident affected: Canvas (Canvas LMS).