To view uptime history for your instance of Canvas, click here.

Canvas Catalog users hosted in the IAD North Virginia region may receive error messages when accessing Catalog.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 09:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 09:44 MST
Investigating
Our team is currently investigating the cause of the issue.
Posted Jan 05, 2022 - 09:27 MST
This incident affected: Canvas (Canvas Catalog).