To view uptime history for your instance of Canvas, click here.

Some Users in the PDX Region receiving 504 Gateway Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 06, 2022 - 08:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 08:46 MDT
This incident affected: Canvas (Canvas LMS).