To view uptime history for your instance of Canvas, click here.

Some SYD users are receiving 'heavy load' error mesages when loading Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 19:21 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2022 - 19:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 18:44 MDT
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 18:40 MDT
This incident affected: Canvas (Canvas LMS).