To view uptime history for your instance of Canvas, click here.

Users are receiving permission errors when attempting to "post" to cases in Service Cloud
Incident Report for Instructure
Resolved
The Salesforce technology team were able to roll back to "Summer '18 Patch 11.11" to resolve the issue. We apologize for any inconvenience this may have caused.
Posted Jul 12, 2018 - 16:24 MDT
Monitoring
Our Enterprise team was able to create a temporary fix that allows impacted users to "post" on cases. Salesforce is still working on a permanent solution on their end. We will continue to monitor the situation.
Posted Jul 12, 2018 - 14:05 MDT
Investigating
Customers with administrative access to Service Cloud are unable to perform the "post" action to cases. When attempting to do so, users receive a permission error. We are aware of the issue and are working with our partners to resolve it as soon as possible. We apologize for the inconvenience.
Posted Jul 12, 2018 - 09:53 MDT