New Quizzes are experiencing invalid launch 403 errors
Incident Report for Instructure
Resolved
The issue has been identified and resolved.
Posted about 1 month ago. Sep 14, 2019 - 19:49 MDT
Identified
The cause of the errors has been identified and engineering is working to implement a fix. Updates will follow.
Posted about 1 month ago. Sep 14, 2019 - 10:36 MDT
Update
Engineering is narrowing down the cause and will be working shortly to implement a fix. Thank you for your understanding.
Posted about 1 month ago. Sep 14, 2019 - 10:10 MDT
Update
Engineering is still working on a resolution for these errors. We apologize for all the inconvenience.
Posted about 1 month ago. Sep 14, 2019 - 09:52 MDT
Update
Our quizzes team is still in the process of figuring out exactly what is causing the error. We appreciate your patience.
Posted about 1 month ago. Sep 14, 2019 - 09:29 MDT
Investigating
When creating a quiz with the New Quizzes feature users are presented with a 403 invalid launch error. We are looking into this and will provide updates as they come.
Posted about 1 month ago. Sep 14, 2019 - 09:13 MDT
This incident affected: Canvas (Canvas).