To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 15:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2021 - 14:50 MDT
Identified
The issue has been identified and we are working on a fix.
Posted Aug 03, 2021 - 14:30 MDT
This incident affected: Canvas (Canvas LMS).