To view uptime history for your instance of Canvas, click here.

Some users may experience errors using Canvas Discussions

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 21:49 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 21:47 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 19:23 MDT

Investigating

We are currently investigating this issue.
Posted Apr 07, 2025 - 19:05 MDT
This incident affected: Canvas (Canvas LMS).