To view uptime history for your instance of Canvas, click here.

a small amount of users are running into 404 error messages.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 08:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 08:21 MDT
Investigating
a small amount of users are running into 404 error messages. we are currently investigating the issue
Posted Aug 03, 2020 - 07:57 MDT
This incident affected: Canvas (Canvas).