To view uptime history for your instance of Canvas, click here.

Roll Call Errors - Cluster 85
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 13:18 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2024 - 13:11 MST
Investigating
Some customers may be experiencing errors such as, "There was an error loading your section. Please try re-launching the tool" when attempting to launch the Roll Call Attendance tool in Canvas.

Our engineering team is aware of the issue and is currently investigating.
Posted Jan 25, 2024 - 13:03 MST
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).