To view uptime history for your instance of Canvas, click here.

LearnPlatform Portal is Down due to Database connectivity

Incident Report for Instructure

Resolved

This incident has been resolved.LearnPlatform Portal is now operational for users. The issue is resolved.
Posted Oct 23, 2025 - 08:40 MDT

Update

LearnPlatform Portal is now operational for users. The issue is resolved.
Posted Oct 23, 2025 - 08:36 MDT

Identified

LearnPlatform portal is down due to database connectivity issues. The engineering team has identified the problem and is working to resolve it. Users may see a 502 Bad Gateway status page after logging in. We are monitoring the situation and will update the page frequently.
Posted Oct 23, 2025 - 07:38 MDT
This incident affected: Learn Platform.