This incident has been resolved. Users who are seeing these errors may see resolution by clearing cache and cookies.
Posted Apr 21, 2026 - 19:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results. If users are still seeing these errors, clearing browser cache and cookies may resolve the behavior.
Posted Apr 21, 2026 - 19:22 MDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2026 - 19:05 MDT
Update
If you see these errors in a regular browser, clearing cache and cookies may resolve them.
Posted Apr 21, 2026 - 19:04 MDT
Investigating
We are currently investigating this issue, and have seen increased reports from users accessing via Respondus.