To view uptime history for your instance of Canvas, click here.

Some users in the U.S. region unable to access Canvas
Incident Report for Instructure
Resolved
Our DevOps team has resolved the issue. All users should be able to access Canvas as normal once again. We appreciate your patience on this as we worked to fix the issue this morning.
Posted Oct 12, 2019 - 07:17 MDT
Identified
Some users in the U.S. region are unable to access Canvas. Our DevOps team has identified the issue and is working on a fix.
Posted Oct 12, 2019 - 07:07 MDT