To view uptime history for your instance of Canvas, click here.

Learnplatform users are unable to log in using the "Sign in with Google" button

Incident Report for Instructure

Resolved

The issue has been successfully resolved for all affected LearnPlatform users.
Posted Mar 26, 2025 - 14:39 MDT

Investigating

We are currently experiencing an issue where Learnplatform users are unable to log in using the "Sign in with Google" button. Our engineering team is actively investigating this problem. We will provide you with updates as soon as the issue is resolved.
Posted Mar 26, 2025 - 14:28 MDT
This incident affected: Learn Platform.