To view uptime history for your instance of Canvas, click here.

Our CD2 customers in the IAD (us-east-1) region might experience a latency with data being updated.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 10:02 MDT
Monitoring
A fix has been implemented and we are monitoring progress. The missing data is expected to be loaded in 4-6 hours.
Posted Oct 25, 2024 - 04:00 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 03:29 MDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2024 - 02:18 MDT
This incident affected: AWS Region (us-east-1) and Canvas (Canvas Data 2).