To view uptime history for your instance of Canvas, click here.

Some users may have problems contacting Canvas via the phone support system. If you are not able to reach us via that method, we would recommend trying our chat or email support lines.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 11:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 11:02 MST
Identified
Our phone provider has identified the situation where users are having problems contacting Canvas Support, They are working on restoring full service now. please refer to https://status.sharpencx.com/ for further information.
Posted Dec 28, 2022 - 10:40 MST
Update
We have updated our phone provider and they are looking into the situation. Please refer to https://status.sharpencx.com/ for further information. We will continue to update clients accordingly.
Posted Dec 28, 2022 - 10:16 MST
Investigating
We have updated our phone provider and they are looking into the situation. Please refer to https://status.sharpencx.com/ for further information. We will continue to update clients accordingly.
Posted Dec 28, 2022 - 10:04 MST
This incident affected: Support Tools (Support: Phones/Chat).