To view uptime history for your instance of Canvas, click here.

Users are reporting page errors when attempting to access Canvas.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted 4 years ago. Mar 25, 2021 - 08:27 MDT

Update

We are continuing to monitor for any further issues.
Posted 4 years ago. Mar 25, 2021 - 08:17 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 years ago. Mar 25, 2021 - 08:12 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted 4 years ago. Mar 25, 2021 - 07:07 MDT

Investigating

We are currently investigating this issue.
Posted 4 years ago. Mar 25, 2021 - 06:48 MDT
This incident affected: Canvas (Canvas LMS).