To view uptime history for your instance of Canvas, click here.

A small number of users may be receiving 504 errors when attempting to access Canvas
Incident Report for Instructure
Resolved
This issue has been resolved.
Posted Jul 13, 2022 - 17:09 MDT
Investigating
We are currently investigating this issue and will provide updates as they become available.
Posted Jul 13, 2022 - 16:55 MDT
This incident affected: Canvas (Canvas LMS).