Some Users are getting 504 loading errors

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted May 19, 2023 - 12:20 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 12:12 MDT

Investigating

We are currently investigating this issue.
Posted May 19, 2023 - 12:09 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (eu-central-1).